There are players on play.neme.gg

"Disconnected"

Discussion in 'Network Discussions' started by MissWish, Nov 13, 2019.

  1. MissWish

    MissWish
    Member

    Heyo everyone, not too sure if many people remember me, but it's MissWish, and I'm looking to try and login to Neme and play, but I can't seem to get through.

    It simply puts me on a Disconnected screen saying that the connection's been lost. Help? :(
    here's a screenshot of what it looks like for me.
    https://prnt.sc/pwmmtk
     
  2. MissWish

    MissWish
    Member

    pls help :c
     
  3. branny00

    branny00 Staff Member Admin ISAAC BART ELI SAM

    Have you tried a different version?
     
    • Optimistic Optimistic x 1
  4. MissWish

    MissWish
    Member

    What version do you suggest I try? Im on 1.14.1 right now (I believe, im not on my PC atm)
     
  5. branny00

    branny00 Staff Member Admin ISAAC BART ELI SAM

    You can try something like 1.12, if it does not work reply here once you are at your PC.
     
  6. MissWish

    MissWish
    Member

    (ugh now i cant see my reply at all) I tried 1.12.1, didn't work, same issue. :(
     
  7. branny00

    branny00 Staff Member Admin ISAAC BART ELI SAM

    Sorry for the late response, I will ask higher ups.
     
  8. MissWish

    MissWish
    Member

    All good! I'm looking forward to being able to play again. There might be something you should know, though, so if there's a way to DM on forums (not too sure tbh) pls do
     
  9. Henaliest

    Henaliest
    Legend

    frankfurt.nemegaming.org - its likely a dns issue so try that, works for me (got a closed dns like you do)
     
  10. MissWish

    MissWish
    Member

    I can definitely try that! I have to wait until I have internet set up at my new place, but am looking forward to it
     
  11. This issue is deffo weird. I know MissWish IRL, we were both original Drugwars players yearrrrrrrs ago.

    I decided to try to help her out since I use her minecraft account as an alt.
    My minecract account @Chronified logs in no problem, when I switch over to the MissWish profile, on either my desktop or laptop, 1.12.1 or 1.14, both just time out or disconnect while trying to connect after 30 seconds. Also does the same when using the alternate frankfurt IP address.

    I believe since she had rank previously on the server, when it was removed something got "messed up" in the config, I connected a few times between 3:05am-3:15AM EST today Dec 5th from IP if you'd like to troubleshoot via the logs.

    Glad to help
    -Chronified
    -Dax
     
    Last edited by a moderator: Dec 5, 2019 at 10:42 PM
  12. Vienna

    Vienna Insight Team

    might not wanna post your ip mate
     
    Last edited by a moderator: Dec 5, 2019 at 10:42 PM
  13. I've got 1.5gbit down and 1gbit up, I don't think anyone on neme is realistically ddosing me lol
    --- Double Post Merged, Dec 5, 2019 at 11:06 PM ---
    Inb4, no you don't
     

    Attached Files:

Share This Page